Installing Ipython on Centos 6.X with PIP

Ipython version 2 not supported ran on python 2.6, which is version 2.6 is default in centos 6.x distribution so you need to add less than parameter (“<“) when installing by pip command as shown below.


$ pip install "ipython<2"

Advertisements